<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">
		<meta name="generator" content="">
		<meta name="dcterms.created" content="Wed, 03 Jun 2015 13:15:38 GMT">
		<meta name="description" content="">
		<meta name="keywords" content="">
		<title>The Country Today Home</title>
		<link type="text/css" rel="stylesheet" href="/.cfg/www.thecountrytoday.com/admintemplates/css/jquery.Jcrop.css" />
<link type="text/css" rel="stylesheet" href="/.cfg/www.thecountrytoday.com/admintemplates/clientlib/colorbox.css" />
<link type="text/css" rel="stylesheet" href="/.cfg/www.thecountrytoday.com/admintemplates/css/jquery.cluetip.css" />
<link type="text/css" rel="stylesheet" href="/.cfg/www.thecountrytoday.com/admintemplates/clientlib/clientlib.css" />
<link type="text/css" rel="stylesheet" href="/.cfg/www.thecountrytoday.com/admintemplates/css/AutoLinkPopup.css" />
<link type="text/css" rel="stylesheet" href="/libercus/default/css/jquery.bxslider.css" />
<link type="text/css" rel="stylesheet" href="/libercus/default/css/responsive.css" />
<link type="text/css" rel="stylesheet" href="/libercus/default/css/fluid.css" />
<link type="text/css" rel="stylesheet" href="/libercus/default/css/fullcalendar.css" />
<link type="text/css" rel="stylesheet" href="/libercus/default/css/font-awesome.css" />
<link type="text/css" rel="stylesheet" href="/libercus/default/css/lightbox.css" />
<link type="text/css" rel="stylesheet" href="/libercus/default/css/fonts.css" />
<link type="text/css" rel="stylesheet" href="/libercus/default/css/css.css" />
<link type="text/css" rel="stylesheet" href="/libercus/default/css/jquery-ui.css" />
<link type="text/css" rel="stylesheet" href="/libercus/default/css/jquery-ui.structure.css" />
<link type="text/css" rel="stylesheet" href="/libercus/default/css/jquery-ui.theme.css" />
		<script type="text/javascript" src="/libercus/default/js/jquery.js"></script>
<script type="text/javascript" src="/libercus/default/js/jquery-ui.js"></script>
<script type="text/javascript" src="/libercus/default/js/jquery.blockUI.js"></script>
<script type="text/javascript" src="/.cfg/www.thecountrytoday.com/admintemplates/js-v2/08-date.format.js"></script>
<script type="text/javascript" src="/.cfg/www.thecountrytoday.com/admintemplates/clientlib/00-globals.js"></script>
<script type="text/javascript" src="/.cfg/www.thecountrytoday.com/admintemplates/js-v2/12-hashtable.js"></script>
<script type="text/javascript" src="/.cfg/www.thecountrytoday.com/admintemplates/js-v2/30-libmediaobject.js"></script>
<script type="text/javascript" src="/.cfg/www.thecountrytoday.com/admintemplates/clientlib/30-libercus-maps.js"></script>
<script type="text/javascript" src="/.cfg/www.thecountrytoday.com/admintemplates/clientlib/31-global-func.js"></script>
<script type="text/javascript" src="/.cfg/www.thecountrytoday.com/admintemplates/clientlib/35-libercus-object.js"></script>
<script type="text/javascript" src="/.cfg/www.thecountrytoday.com/admintemplates/clientlib/41-AutolinkPopup.js"></script>
<script type="text/javascript" src="/libercus/default/js/lightbox.js"></script>
<script type="text/javascript" src="/libercus/default/js/jquery.hoverIntent.js"></script>
<script type="text/javascript" src="/libercus/default/js/jquery.marquee.js"></script>
<script type="text/javascript" src="/libercus/default/js/jquery.easy-ticker.js"></script>
<script type="text/javascript" src="/libercus/default/js/jquery.fitvids.js"></script>
<script type="text/javascript" src="/libercus/default/js/jquery.bxslider.js"></script>
<script type="text/javascript" src="/libercus/default/js/jquery.bxslider.min.js"></script>
<script type="text/javascript" src="/libercus/default/js/geoPosition.js"></script>
<script type="text/javascript" src="/libercus/default/js/bootstrap.js"></script>
<script type="text/javascript" src="/libercus/default/js/freewall.js"></script>
<script type="text/javascript" src="/libercus/default/js/iframeResizer.min.js"></script>
<script type="text/javascript" src="/libercus/default/js/moment.js"></script>
<script type="text/javascript" src="/libercus/default/js/fullcalendar.js"></script>
<script type="text/javascript" src="/libercus/default/js/settings.js"></script>
<script type="text/javascript" src="/libercus/default/js/js.js"></script>
<script type="text/javascript" src="/libercus/default/build/pdf.js"></script>
<script type="text/javascript" src="/libercus/default/build/pdf.worker.js"></script>
<script type="text/javascript" src="/.cfg/www.thecountrytoday.com/admintemplates/clientlib/99-client-lib.js"></script>
<script>var __mapLatDefault = 44.80843;var __mapLongDefault = -91.49484;var libAdminTemplatesPath = '/.cfg/www.thecountrytoday.com/admintemplates';</script>
		<script type='text/javascript'>

(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();

</script>
 
<script type='text/javascript'>

googletag.defineSlot('/26610405/TCT-leaderboard-top', [728, 90], 'div-gpt-ad-1448384943673-0').addService(googletag.pubads()).setTargeting('sec', 'frontpage' );
googletag.defineSlot('/26610405/TCT-tile-top', [200, 90], 'div-gpt-ad-1448384943673-3').addService(googletag.pubads()).setTargeting('sec', 'frontpage' );
googletag.defineSlot('/26610405/TCT-leaderboard-middle', [970, 90], 'div-gpt-ad-1448384943673-1').addService(googletag.pubads()).setTargeting('sec', 'frontpage' );
googletag.defineSlot('/26610405/TCT-rail-top-1', [[300, 250] , [300, 600]], 'div-gpt-ad-1448384943673-4').addService(googletag.pubads()).setTargeting('sec', 'frontpage' );
googletag.defineSlot('/26610405/TCT-rail-top-2', [[300, 250] , [300, 600]], 'div-gpt-ad-1448384943673-5').addService(googletag.pubads()).setTargeting('sec', 'frontpage' );
googletag.defineSlot('/26610405/TCT-rail-middle-1', [[300, 250] , [300, 600]], 'div-gpt-ad-1448384943673-6').addService(googletag.pubads()).setTargeting('sec', 'frontpage' );
googletag.defineSlot('/26610405/TCT-rail-middle-2', [[300, 250] , [300, 600]], 'div-gpt-ad-1448384943673-7').addService(googletag.pubads()).setTargeting('sec', 'frontpage' );
googletag.defineSlot('/26610405/TCT-leaderboard-bottom', [970, 90], 'div-gpt-ad-1448384943673-2').addService(googletag.pubads()).setTargeting('sec', 'frontpage' );

googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();

</script>
		<!--[if IE]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
			googletag.cmd.push(function() {
				googletag.defineSlot('/26610405/TCT-pencil-pushdown', [[960, 300], [960, 90], [960, 30], [960, 250], [960, 350]], 'div-gpt-ad-1456246851791-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
			
			/* var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})(); */

			googletag.cmd.push(function() {
				googletag.defineSlot('/26610405/TCT-leaderboard-middle', [[960, 250], [960, 300], [960, 90]], 'div-gpt-ad-1456246664774-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>

		<!-- Google Analytics -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-3192790-2', 'auto');
		  ga('send', 'pageview');

		</script>
		<meta name="google-site-verification" content="At1BEwd-czEb0rAG4r57GBQrkEjiVdbvOdMXSbxrHJE" />
	</head>
	<body>
		<div id="wrapper">
			<div id="header">
				<div class="wp9375 center">
					<div class="ad728 left m10auto visible-lg">
        		  	   <div id='div-gpt-ad-1448384943673-0'  style='max-width:728px;float:none; margin:0 auto;'>
	<script type='text/javascript'>
	
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448384943673-0'); });
	
	</script>
</div>
					</div>
					<div class="ad200 m10 left visible-lg">
        		  	   <div id='div-gpt-ad-1448384943673-3'  style='max-width:200px;float:none; margin:0 auto;'>
	<script type='text/javascript'>
	
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448384943673-3'); });
	
	</script>
</div>
					</div>
				</div>
				<div class="wp9375 center">
					<div class="sixtypct left clear">
						<!-- Regular Menu -->
	<div class="clear" >
		<ul id="toplinks" class="m-40" >			
			
		
	<li class="left">
		<a href="http://www.thecountrytoday.com">HOME</a>
	</li>
	



	
	<li class="left">
		<a href="http://eauclairecountrytoday.wi.newsmemory.com/" target="_blank">E-EDITION</a>
	</li>
	



		
	<li class="left">
		<a href="/top/Newsstands">NEWSSTANDS</a>
	</li>
	



		
	<li class="left">
		<a href="/top/subscription-services">SUBSCRIPTION</a>
	</li>
	



		
	<li class="left">
		<a href="/top/Contact">CONTACT</a>
	</li>
	



		
	<li class="left">
		<a href="/top/advertise-with-us">ADVERTISE WITH US</a>
	</li>
	



		
	<li class="left">
		<a href="https://eltiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?SITEID=TCT">MANAGE MY ACCOUNT</a>
	</li>
	



		</ul>		
	</div>
					</div>
					<div class="mr15 sixteen"><span id="libAjaxUserinfo" class="right ui-widget libUILoading">Loading...</span></div>
					<hr class="clear" />
					<div class="dateline right">Sunday / <b>June 25, 2017</b></div>
				</div>
				<div>
					<div id="titlelogo" class="left">
						<img class="right" src="/libercus/default/graphics/CountryTodayHorizontalColor-WithWords.jpg" alt="The Country Today" />
					</div>
					<div class="navright left">
						<div id="socialnav" class="right">
							<div class="table sociallinks border-blue left mr10">
	<div class="cell middle text-center"><a href="https://www.facebook.com/TCTWIS/" target="_blank" rel="nofollow"><div class="icon facebook"></div></a></div>
	<div class="cell middle text-center"><a href="https://twitter.com/thecountrytoday" target="_blank" rel="nofollow"><div class="icon twitter"></div></a></div>
	<div class="cell middle text-center"><a href="https://www.linkedin.com/company/eau-claire-press-company" target="_blank" rel="nofollow"><div class="iconlinkedin"></div></a></div>
	<div class="cell middle text-center"><a href="http://thecountrytoday.com/rss"><div class="icon rss"></div></a></div>
</div>
						</div>
						<div id="search" class="right">
							<form action="/search" method="GET" name="search" id="search-form">
	<input type="hidden" name="contenttypes" value="STORY,GALLERY,MEDIA,CONGERO" />
	<input type="hidden" name="query" value />
	
</form>
<input id="searchinput" type="text" placeholder="Search..." name="stringinput" size=25 />
<img src="/libercus/default/graphics/search.png" class="site-search" alt="Search"/>
<script>
	$(document).ready(function(){
		$('.site-search').click(function(){
			var searchForm = $('#search-form');
			var searchString = $('#searchinput').val();
			searchForm.find('input[name="query"]').val(searchString);
		$('#search-form').submit();
		});
		$('#searchinput').bind("enterKey",function(e){
			$('.site-search').trigger("click");
		});
		$('#searchinput').keyup(function(e){
			if(e.keyCode == 13)
			{
			  $(this).trigger("enterKey");
			}
		});
	});
</script>
						</div>
					</div>
				</div>    	  
			</div> 
			<!-- Regular Menu -->
	<div id="navbar" class="navbar clear" >
	    <div class="navtabs">
            <a href="/"><img class="right sixteen" src="/libercus/default/graphics/house-icon2.png" alt="Home"/></a>
        </div>
        <input id="navtabs-menu-check" class="navtabs-menu-check hidden" type="checkbox" />
        <div class="navtabs navtabs-menu-button">
            <label for="navtabs-menu-check">
                <label for="navtabs-menu-check">Sections</label>
            </label>
        </div>
		<ul id="navul">
			
	<li class="navtabs">
		<a href="/Farm">Farm</a>
	</li>



	<li class="navtabs">
		<a href="/Country-Life">Country Life</a>
	</li>



	<li class="navtabs">
		<a href="/Opinions">Opinions</a>
	</li>



	<li class="navtabs">
		<a href="/yarns-of-yesteryear">Yarns of Yesteryear</a>
	</li>



	<li class="navtabs">
		<a href="/recipes">Recipes</a>
	</li>



	<li class="navtabs">
		<a href="/Outdoors">Outdoors</a>
	</li>



	<li class="navtabs">
		<a href="/Woodlands">Woodlands</a>
	</li>



	<li class="navtabs">
		<a href="/Horses">Horses</a>
	</li>



	<li class="navtabs">
		<a href="/Environment">Environment</a>
	</li>



	<li class="navtabs">
		<a href="/politics-policy">Politics</a>
	</li>



		</ul>		
	</div>
			<div>
				<div id="weather-midlinks">
					<div class="left w424">						
						<!--< l t o :!congerolist count="5" typeid="16" classid="-1" locked="all" >-->
						<div class="visible-lg weatheralerts left mr10" >
							<div id="loading" class="text-center middle center padding10 weather currentweather" >Weather Loading...</div>
						</div>
					</div>			  
      			   <div class="right text-right">      			   		
						<!-- Bottom menu -->
	<div class="clear"  >
		<ul id="midlinks">
			
	<li class="left mr5 ml5">
		<a href="/special-sections">SPECIAL SECTIONS</a>
	</li>



	<li class="left mr5 ml5">
		<a href="/bottommenu/Markets">MARKETS</a>
	</li>



	<li class="left mr5 ml5">
		<a href="http://local.thecountrytoday.com/businesses?q=auctions">AUCTIONS</a>
	</li>



	<li class="left mr5 ml5">
		<a href="/bottommenu/Classifieds">CLASSIFIEDS</a>
	</li>



	<li class="left mr5 ml5">
		<a href="/general-store">GENERAL STORE</a>
	</li>



		</ul>		
	</div>
      			   </div> 
				</div>
				<hr id="nav-hr" class="clear">
      		  
				<div id="nav-ad" class="ad-wide m15auto visible-lg">
        		  	<div id='div-gpt-ad-1448384943673-1'  style='max-width:970px;float:none; margin:0 auto;'>
	<script type='text/javascript'>
	
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448384943673-1'); });
	
	</script>
</div>
				</div>
			</div>
          
			<div id="crumb" class="hundred lightgray">
        		<div class="text-left fourteenpx pl20"><b><a style="color:black;text-decoration:none;font-size:1.3em;" href="/">FEATURED</a></b></div>
			</div>
			<div id="content">
<div id="featured-wrapper" class="featured-wrapper">
	<div id="featured-large" class="featured-large clear inline-block">		
			<div id="slider">
<div>	
	
	<div id="featured-large-image">
		<div id="featured-image">
			<a href="/Farm/Farm-News/2017/06/20/Dairy-workers-opting-to-return-to-Mexico.html">
	
		<img src="/image/2017/06/15/390x220_a4-3_b1_cTC/wcij-CT-immigrants-062117-jpg.jpg"  alt="wcij_CT_immigrants_062117.jpg" width="390" class="autowidth center"/>
	
</a>
		</div>						  
	</div>
	
	<div id="featured-large-text">
		<a class="thirtypx" href="/Farm/Farm-News/2017/06/20/Dairy-workers-opting-to-return-to-Mexico.html">Dairy workers opting to return to Mexico </a>
		<div>
			<a href="/Farm/Farm-News/2017/06/20/Dairy-workers-opting-to-return-to-Mexico.html">Editor&rsquo;s note: A report published on March 19 identified Miguel Hernandez and Luisa Tepole as Manuel and Rosa Jim&eacute;nez to protect their identities. </a>
		</div>
    <div class="right">
      06-20-2017
    </div>
	</div>
</div><div>	
	
	<div id="featured-large-image">
		<div id="featured-image">
			<a href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-Focus-on-Energy-fundraiser-aims-to-help-FFA-chapters-save-farmers-money-lt-div-gt.html">
	
		<img src="/image/2017/06/15/390x220_a4-3_b1_cTC/hc-ct-ffafocus-062117-2.jpg"  alt="hc_ct_ffafocus_062117-2" width="390" class="autowidth center"/>
	
</a>
		</div>						  
	</div>
	
	<div id="featured-large-text">
		<a class="thirtypx" href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-Focus-on-Energy-fundraiser-aims-to-help-FFA-chapters-save-farmers-money-lt-div-gt.html">Focus on Energy fundraiser aims to help FFA chapters, save farmers money</a>
		<div>
			<a href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-Focus-on-Energy-fundraiser-aims-to-help-FFA-chapters-save-farmers-money-lt-div-gt.html">MADISON &mdash; Wisconsin FFA members can earn funds for their local chapters while helping farmers save money on energy through a fundraising opportunity with </a>
		</div>
    <div class="right">
      06-20-2017
    </div>
	</div>
</div><div>	
	
	<div id="featured-large-image">
		<div id="featured-image">
			<a href="/Farm/Livestock/2017/06/20/Contract-heifers-can-be-good-grass-option.html">
	
		<img src="/image/2017/06/15/390x220_a4-3_b1_cTC/st-ct-CONTRACTGROW-062117.jpg"  alt="st_ct_CONTRACTGROW_062117" width="390" class="autowidth center"/>
	
</a>
		</div>						  
	</div>
	
	<div id="featured-large-text">
		<a class="thirtypx" href="/Farm/Livestock/2017/06/20/Contract-heifers-can-be-good-grass-option.html">Contract heifers can be good grass option </a>
		<div>
			<a href="/Farm/Livestock/2017/06/20/Contract-heifers-can-be-good-grass-option.html">LENA &mdash; Dan Olson thinks contract growing of heifers on grass can be a money maker for farmers. He hosted a pasture walk at his family&rsquo;s Oconto Count</a>
		</div>
    <div class="right">
      06-20-2017
    </div>
	</div>
</div><div>	
	
	<div id="featured-large-image">
		<div id="featured-image">
			<a href="/Farm/Farm-News/2017/06/20/Developing-pasture-no-small-task-on-Dietmann-farm.html">
	
		<img src="/image/2017/06/14/390x220_a4-3_b1_cTC/jm-CT-Dietmann-062117.jpg"  alt="jm_CT_Dietmann_062117" width="390" class="autowidth center"/>
	
</a>
		</div>						  
	</div>
	
	<div id="featured-large-text">
		<a class="thirtypx" href="/Farm/Farm-News/2017/06/20/Developing-pasture-no-small-task-on-Dietmann-farm.html">Developing pasture no small task on Dietmann farm </a>
		<div>
			<a href="/Farm/Farm-News/2017/06/20/Developing-pasture-no-small-task-on-Dietmann-farm.html">AVOCA&nbsp;&mdash; When Paul and Julie Dietmann bought their 67-acre parcel in northern Iowa County about four years ago, it was covered with brush and there ha</a>
		</div>
    <div class="right">
      06-20-2017
    </div>
	</div>
</div><div>	
	
	<div id="featured-large-image">
		<div id="featured-image">
			<a href="/Farm/Dairy/2017/06/20/Family-organic-are-breakfast-hosts-niche.html">
	
		<img src="/image/2017/06/13/390x220_a4-3_b1_cTC/con-ct-WILKEORGANIC-062117.jpg"  alt="con_ct_WILKEORGANIC_062117" width="390" class="autowidth center"/>
	
</a>
		</div>						  
	</div>
	
	<div id="featured-large-text">
		<a class="thirtypx" href="/Farm/Dairy/2017/06/20/Family-organic-are-breakfast-hosts-niche.html">Family, organic are breakfast hosts’ niche </a>
		<div>
			<a href="/Farm/Dairy/2017/06/20/Family-organic-are-breakfast-hosts-niche.html">Kevin Wilke said his family is turning over about 6 acres of pasture to car parking when they host upwards of 6,000 people July 2 for the Sevastopol FFA Alumni </a>
		</div>
    <div class="right">
      06-20-2017
    </div>
	</div>
</div>
</div>		
	</div>	
	<div id="featured-small" class="featured-small inline-block top pb10 h100">
		<div id="featured-small-image" class="featured-small-image inline-block mb5 border-gray" >
	  <div id="featured-image-right" class="clear top inline-block text-center">	  
			<a href="/Farm/Farm-News/2017/06/20/Dairy-workers-opting-to-return-to-Mexico.html">
	
		<img src="/image/2017/06/15/x66_b1_a4-3_cTC/wcij-CT-immigrants-062117-jpg.jpg" alt="wcij_CT_immigrants_062117.jpg" height="66" class="autowidth center"/>
	
</a>		  
	  </div>
	  <div class="featured-text inline-block padding2 top">
		  <div class="center">
			   <a href="/Farm/Farm-News/2017/06/20/Dairy-workers-opting-to-return-to-Mexico.html"><b>Dairy workers opting to return to Mexico </b></a>
		  </div>
      <div class="right">
        06-20-2017
      </div>
	  </div>
 </div><div id="featured-small-image" class="featured-small-image inline-block mb5 border-gray" >
	  <div id="featured-image-right" class="clear top inline-block text-center">	  
			<a href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-Focus-on-Energy-fundraiser-aims-to-help-FFA-chapters-save-farmers-money-lt-div-gt.html">
	
		<img src="/image/2017/06/15/x66_b1_a4-3_cTC/hc-ct-ffafocus-062117-2.jpg" alt="hc_ct_ffafocus_062117-2" height="66" class="autowidth center"/>
	
</a>		  
	  </div>
	  <div class="featured-text inline-block padding2 top">
		  <div class="center">
			   <a href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-Focus-on-Energy-fundraiser-aims-to-help-FFA-chapters-save-farmers-money-lt-div-gt.html"><b>Focus on Energy fundraiser aims to help FFA chapters, save farmers money</b></a>
		  </div>
      <div class="right">
        06-20-2017
      </div>
	  </div>
 </div><div id="featured-small-image" class="featured-small-image inline-block mb5 border-gray" >
	  <div id="featured-image-right" class="clear top inline-block text-center">	  
			<a href="/Farm/Livestock/2017/06/20/Contract-heifers-can-be-good-grass-option.html">
	
		<img src="/image/2017/06/15/x66_b1_a4-3_cTC/st-ct-CONTRACTGROW-062117.jpg" alt="st_ct_CONTRACTGROW_062117" height="66" class="autowidth center"/>
	
</a>		  
	  </div>
	  <div class="featured-text inline-block padding2 top">
		  <div class="center">
			   <a href="/Farm/Livestock/2017/06/20/Contract-heifers-can-be-good-grass-option.html"><b>Contract heifers can be good grass option </b></a>
		  </div>
      <div class="right">
        06-20-2017
      </div>
	  </div>
 </div><div id="featured-small-image" class="featured-small-image inline-block mb5 border-gray" >
	  <div id="featured-image-right" class="clear top inline-block text-center">	  
			<a href="/Farm/Farm-News/2017/06/20/Developing-pasture-no-small-task-on-Dietmann-farm.html">
	
		<img src="/image/2017/06/14/x66_b1_a4-3_cTC/jm-CT-Dietmann-062117.jpg" alt="jm_CT_Dietmann_062117" height="66" class="autowidth center"/>
	
</a>		  
	  </div>
	  <div class="featured-text inline-block padding2 top">
		  <div class="center">
			   <a href="/Farm/Farm-News/2017/06/20/Developing-pasture-no-small-task-on-Dietmann-farm.html"><b>Developing pasture no small task on Dietmann farm </b></a>
		  </div>
      <div class="right">
        06-20-2017
      </div>
	  </div>
 </div><div id="featured-small-image" class="featured-small-image inline-block mb5 border-gray" >
	  <div id="featured-image-right" class="clear top inline-block text-center">	  
			<a href="/Farm/Dairy/2017/06/20/Family-organic-are-breakfast-hosts-niche.html">
	
		<img src="/image/2017/06/13/x66_b1_a4-3_cTC/con-ct-WILKEORGANIC-062117.jpg" alt="con_ct_WILKEORGANIC_062117" height="66" class="autowidth center"/>
	
</a>		  
	  </div>
	  <div class="featured-text inline-block padding2 top">
		  <div class="center">
			   <a href="/Farm/Dairy/2017/06/20/Family-organic-are-breakfast-hosts-niche.html"><b>Family, organic are breakfast hosts’ niche </b></a>
		  </div>
      <div class="right">
        06-20-2017
      </div>
	  </div>
 </div> 
	</div>
</div>
<div class="content690 mh400 clear">
		<div class="content-sub left mh400">
			<div class="mw335 inline-block mr5 mh487 clear">
				<h2 class="fs13 bolder">THIS WEEK'S FRONT PAGE</h2>
				<div id="featured-small-image" class="featured-small-image">
	  
	  <div class="left ">
		   <a href="/front-page/2017/06/20/Sign-of-the-times-nbsp.html"><strong>Sign of the times: Grade B farmers told to upgrade to Grade A or lose market</strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/front-page/2017/06/20/Sign-of-the-times-nbsp.html">Wisconsin&rsquo;s tight milk supply is claiming a few more casualties this...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/front-page/2017/06/20/Living-to-serve.html">
	
		<img src="/image/2017/06/16/100x_b1_a4-3/jf-CT-FFA-Officers-2-062117.jpg" alt="jf_CT_FFA_Officers_2_062117" width="100" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/front-page/2017/06/20/Living-to-serve.html"><strong>Living to serve: Clinton FFA member selected as next Wisconsin FFA president </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/front-page/2017/06/20/Living-to-serve.html">MADISON &mdash; Ciera Ballmer said she was &ldquo;excited, thrilled and very...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/front-page/2017/06/20/Advance-planning-key-to-manure-system-safety.html">
	
		<img src="/image/2017/06/13/100x_b1_a4-3/jm-CT-ManureSafety-062117-1.jpg" alt="jm_CT_ManureSafety_062117-1" width="100" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/front-page/2017/06/20/Advance-planning-key-to-manure-system-safety.html"><strong>Advance planning key to manure system safety </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/front-page/2017/06/20/Advance-planning-key-to-manure-system-safety.html">WIOTA&nbsp;&mdash; As farms have gotten larger and the equipment and storage...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/front-page/2017/06/12/Media-get-early-peek-at-FTD-host-plans.html">
	
		<img src="/image/2017/06/08/100x_b1_a4-3/con-EBERTPARLOR-071417.jpg" alt="con_EBERTPARLOR_071417" width="100" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/front-page/2017/06/12/Media-get-early-peek-at-FTD-host-plans.html"><strong>Media get early peek at FTD host plans </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/front-page/2017/06/12/Media-get-early-peek-at-FTD-host-plans.html">ALGOMA &mdash; Members of the statewide agricultural media and local Fox Valley...</a>
				</div>
         <div class="right">
           06-12-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/front-page/2017/06/12/Milking-maestro.html">
	
		<img src="/image/2017/06/08/100x_b1_a4-3/jm-CT-GoatsJackson-061417.jpg" alt="jm_CT_GoatsJackson_061417" width="100" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/front-page/2017/06/12/Milking-maestro.html"><strong>Milking maestro: Grant County band director and wife building goat herd </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/front-page/2017/06/12/Milking-maestro.html">GLEN HAVEN&nbsp;&mdash; Aaron Cooley might be the only band-directing dairy...</a>
				</div>
         <div class="right">
           06-12-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/front-page/2017/06/12/On-the-urban-edge.html">
	
		<img src="/image/2017/06/08/100x_b1_a4-3/jm-CT-Grazing2-061417.jpg" alt="jm_CT_Grazing2_061417" width="100" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/front-page/2017/06/12/On-the-urban-edge.html"><strong>On the urban edge: Dane County farmers find success raising Scottish Highlands </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/front-page/2017/06/12/On-the-urban-edge.html">FITCHBURG&nbsp;&mdash; Kevin and Keely Oppermann say they haven&rsquo;t had...</a>
				</div>
         <div class="right">
           06-12-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  
	  <div class="left ">
		   <a href="/front-page/2017/06/05/Judge-Sale-of-home-baked-goods-allowed.html"><strong>Judge: Sale of home-baked goods allowed </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/front-page/2017/06/05/Judge-Sale-of-home-baked-goods-allowed.html">A ruling by a Lafayette County judge in favor of three southwestern Wisconsin...</a>
				</div>
         <div class="right">
           06-05-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/front-page/2017/06/05/Blue-and-gold-to-gather-at-88th-state-nbsp-FFA-Convention.html">
	
		<img src="/image/2017/06/02/100x_b1_a4-3/FFA-logo-jpg.jpg" alt="FFA_logo.jpg" width="100" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/front-page/2017/06/05/Blue-and-gold-to-gather-at-88th-state-nbsp-FFA-Convention.html"><strong>Blue and gold to gather at 88th state FFA Convention </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/front-page/2017/06/05/Blue-and-gold-to-gather-at-88th-state-nbsp-FFA-Convention.html">National blue and corn gold will flood the Alliant Energy Center in Madison...</a>
				</div>
         <div class="right">
           06-05-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  
	  <div class="left ">
		   <a href="/front-page/2017/05/30/The-ripple-effect.html"><strong>The ripple effect: Impact of Grassland farmer displacement being felt elsewhere in dairy industry </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/front-page/2017/05/30/The-ripple-effect.html">Brian Corbett said he didn&rsquo;t know what to think when his usual advance...</a>
				</div>
         <div class="right">
           05-30-2017
        </div>
       </div>
	  </div>
 </div>
			</div>
			<div class="mw335 inline-block ml5 mh487">
				<h2 class="fs13 bolder">LATEST NEWS</h2>
				<div id="featured-small-image" class="featured-small-image">
	  
	  <div class="left ">
		   <a href="/Farm/Dairy/2017/06/23/Grade-B-dairy-farmer-finds-home-for-milk-nbsp.html"><strong>Grade B dairy farmer finds home for milk</strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Farm/Dairy/2017/06/23/Grade-B-dairy-farmer-finds-home-for-milk-nbsp.html">One of the Wisconsin dairy farmers who was displaced by a dairy plant decision...</a>
				</div>
         <div class="right">
           06-23-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  
	  <div class="left ">
		   <a href="/frontpage/2017/06/15/Select-Sires-poised-to-buy-Accelerated-Genetics.html"><strong>Select Sires poised to acquire Accelerated Genetics </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/frontpage/2017/06/15/Select-Sires-poised-to-buy-Accelerated-Genetics.html">What was more than likely an exciting time for Select Sires employees might...</a>
				</div>
         <div class="right">
           06-15-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/frontpage/2017/06/01/The-Country-Today-Eau-Claire-Press-Co-sold.html">
	
		<img src="/image/2017/06/01/100x_b1_a4-3/APGlogo-jpg.jpg" alt="APGlogo.jpg" width="100" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/frontpage/2017/06/01/The-Country-Today-Eau-Claire-Press-Co-sold.html"><strong>The Country Today, Eau Claire Press Co. sold </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/frontpage/2017/06/01/The-Country-Today-Eau-Claire-Press-Co-sold.html">The Eau Claire Press Co., a fifth-generation family-owned media company with a...</a>
				</div>
         <div class="right">
           06-01-2017
        </div>
       </div>
	  </div>
 </div>
			</div>
		</div>
		<br class="clear" /><br />
		<hr class="rounded clear"/>
		<div class="content-sub left mh400 clear">
			<div class="mw335 inline-block mr5 mh380 clear">
				<h2 class="fs13 bolder"><a href="/country-life-news/">COUNTRY LIFE NEWS</a></h2>
				<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/Country-Life/Country-Life-News/2017/06/20/Stars-shine-over-Wisconsin-FFA-convention.html">
	
		<img src="/image/2017/06/16/x77_b1_a3-4/Krull-Carley-062117.jpg" alt="Krull_Carley_062117" height="77" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/Country-Life/Country-Life-News/2017/06/20/Stars-shine-over-Wisconsin-FFA-convention.html"><strong>Stars shine over Wisconsin FFA convention </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Country-Life/Country-Life-News/2017/06/20/Stars-shine-over-Wisconsin-FFA-convention.html">MADISON &mdash; Wisconsin FFA awarded 332 members with the State Degree, the...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-Focus-on-Energy-fundraiser-aims-to-help-FFA-chapters-save-farmers-money-lt-div-gt.html">
	
		<img src="/image/2017/06/15/100x_b1_a4-3/hc-ct-ffafocus-062117-2.jpg" alt="hc_ct_ffafocus_062117-2" width="100" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-Focus-on-Energy-fundraiser-aims-to-help-FFA-chapters-save-farmers-money-lt-div-gt.html"><strong>Focus on Energy fundraiser aims to help FFA chapters, save farmers money</strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-Focus-on-Energy-fundraiser-aims-to-help-FFA-chapters-save-farmers-money-lt-div-gt.html">MADISON &mdash; Wisconsin FFA members can earn funds for their local chapters...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-Wisconsin-FFA-membership-exceeds-20-800-lt-div-gt.html">
	
		<img src="/image/2017/06/15/100x_b1_a4-3/hc-ct-ffaconduct-062117-1.jpg" alt="hc_ct_ffaconduct_062117-1" width="100" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-Wisconsin-FFA-membership-exceeds-20-800-lt-div-gt.html"><strong>Wisconsin FFA membership exceeds 20,800</strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-Wisconsin-FFA-membership-exceeds-20-800-lt-div-gt.html">MADISON &mdash; After a year of some uncertainty with the departure of two...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-Rudolph-student-wins-Ag-in-Classroom-essay-contest-lt-div-gt.html">
	
		<img src="/image/2017/06/05/100x_b1_a4-3/con-wisagclassroom-061417-3.jpg" alt="con_wisagclassroom_061417-3" width="100" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-Rudolph-student-wins-Ag-in-Classroom-essay-contest-lt-div-gt.html"><strong>Rudolph student wins Ag in the Classroom essay contest</strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-Rudolph-student-wins-Ag-in-Classroom-essay-contest-lt-div-gt.html">Max Hetze, a fifth-grade student from Rudolph, was announced the statewide...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-70th-Alice-has-deep-roots-in-dairy-community-lt-br-gt-lt-div-gt.html">
	
		<img src="/image/2017/05/14/x77_b1_a3-4_ca380,8,1255,1166/sb-CT-Alice-5-051717.jpg" alt="sb_CT_Alice_5_051717" height="77" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-70th-Alice-has-deep-roots-in-dairy-community-lt-br-gt-lt-div-gt.html"><strong>70th Alice has deep roots in dairy community</strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Country-Life/Country-Life-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-70th-Alice-has-deep-roots-in-dairy-community-lt-br-gt-lt-div-gt.html">Hello, Wisconsin! I am honored and excited to be serving as Wisconsin&rsquo;s...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  
	  <div class="left ">
		   <a href="/Country-Life/Country-Life-News/2017/06/20/Country-Calendar-June-20-2017.html"><strong>Country Calendar | June 20, 2017</strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Country-Life/Country-Life-News/2017/06/20/Country-Calendar-June-20-2017.html">Wisconsin 
Barron County 
Sundown at the Shell, June 23, 6 to 9 p.m., Veterans...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/Country-Life/Country-Life-News/2017/06/20/Overcoming-obstacles.html">
	
		<img src="/image/2017/06/12/x77_b1_a3-4/con-CLKolzow-01-062117.jpg" alt="con_CLKolzow_01_062117" height="77" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/Country-Life/Country-Life-News/2017/06/20/Overcoming-obstacles.html"><strong>Overcoming obstacles: Colby student doesn’t let brain tumor stop him from restoring tractors </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Country-Life/Country-Life-News/2017/06/20/Overcoming-obstacles.html">For the second year, Zach Kolzow loaded up a tractor he restored and hauled it...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  
	  <div class="left ">
		   <a href="/Country-Life/Country-Life-News/2017/06/12/lt-div-class-libPageBodyLinebreak-gt-FFA-in-ducts-Blue-and-Gold-So-ci-ety-mem-bers-lt-div-gt.html"><strong>FFA in­ducts Blue and Gold So­ci­ety mem­bers</strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Country-Life/Country-Life-News/2017/06/12/lt-div-class-libPageBodyLinebreak-gt-FFA-in-ducts-Blue-and-Gold-So-ci-ety-mem-bers-lt-div-gt.html">The Wisconsin FFA Foundation will induct new Blue and Gold Society members this...</a>
				</div>
         <div class="right">
           06-12-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  
	  <div class="left ">
		   <a href="/Country-Life/Country-Life-News/2017/06/12/Co-op-working-to-make-organic-more-accessible.html"><strong>Co-op working to make organic more accessible </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Country-Life/Country-Life-News/2017/06/12/Co-op-working-to-make-organic-more-accessible.html">Organic Valley announced at its annual meeting in March that they experienced...</a>
				</div>
         <div class="right">
           06-12-2017
        </div>
       </div>
	  </div>
 </div>
				<a href="http://thecountrytoday.com/frontpage/country-life-news/" class="readmore right mt5 visible-lg">More&hellip;</a>
			</div>
			<div class="mw335 inline-block ml5 mh380">
				<h2 class="fs13 bolder"><a href="/farm/">FARM NEWS</a></h2>
				<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/Farm/Farm-News/2017/06/20/Dairy-workers-opting-to-return-to-Mexico.html">
	
		<img src="/image/2017/06/15/100x_b1_a4-3/wcij-CT-immigrants-062117-jpg.jpg" alt="wcij_CT_immigrants_062117.jpg" width="100" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/Farm/Farm-News/2017/06/20/Dairy-workers-opting-to-return-to-Mexico.html"><strong>Dairy workers opting to return to Mexico </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Farm/Farm-News/2017/06/20/Dairy-workers-opting-to-return-to-Mexico.html">Editor&rsquo;s note: A report published on March 19 identified Miguel Hernandez...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/Farm/Farm-News/2017/06/20/Prediction-Warm-summer-fall-likely.html">
	
		<img src="/image/2017/06/14/x77_b1_a3-4/Snodgrass-Eric-062117-1.jpg" alt="Snodgrass_Eric_062117-1" height="77" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/Farm/Farm-News/2017/06/20/Prediction-Warm-summer-fall-likely.html"><strong>Prediction: Warm summer, fall likely </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Farm/Farm-News/2017/06/20/Prediction-Warm-summer-fall-likely.html">It&rsquo;s no surprise anymore when weather prognosticators predict a warmer...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  
	  <div class="left ">
		   <a href="/Farm/Farm-News/2017/06/20/Locals-get-input-on-federal-farm-programs.html"><strong>Locals get input on federal farm programs </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Farm/Farm-News/2017/06/20/Locals-get-input-on-federal-farm-programs.html">BELMONT&nbsp;&mdash; Farmers often remark that their opinions don&rsquo;t...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/Farm/Farm-News/2017/06/20/Developing-pasture-no-small-task-on-Dietmann-farm.html">
	
		<img src="/image/2017/06/14/100x_b1_a4-3/jm-CT-Dietmann-062117.jpg" alt="jm_CT_Dietmann_062117" width="100" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/Farm/Farm-News/2017/06/20/Developing-pasture-no-small-task-on-Dietmann-farm.html"><strong>Developing pasture no small task on Dietmann farm </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Farm/Farm-News/2017/06/20/Developing-pasture-no-small-task-on-Dietmann-farm.html">AVOCA&nbsp;&mdash; When Paul and Julie Dietmann bought their 67-acre parcel in...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/Farm/Farm-News/2017/06/20/Greener-pastures-2.html">
	
		<img src="/image/2017/06/15/100x_b1_a4-3/nj-CT-accola-1-062117.jpg" alt="nj_CT_accola_1_062117" width="100" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/Farm/Farm-News/2017/06/20/Greener-pastures-2.html"><strong>Greener pastures: Buffalo County farmers discuss renovations, irrigation at Graze River Country event </strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Farm/Farm-News/2017/06/20/Greener-pastures-2.html">MONDOVI&nbsp;&mdash;&nbsp;With her family farm for sale in 2000, Teresa Accola...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  
	  <div class="left ">
		   <a href="/Farm/Farm-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-FarmFirst-s-Young-Cooperators-picnic-set-for-June-22-in-Marathon-County-lt-div-gt.html"><strong>FarmFirst’s Young Cooperators picnic set for June 22 in Marathon County</strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Farm/Farm-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-FarmFirst-s-Young-Cooperators-picnic-set-for-June-22-in-Marathon-County-lt-div-gt.html">Young Cooperators of FarmFirst Dairy Cooperative have plans set for their...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  
	  <div class="left ">
		   <a href="/Farm/Farm-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-Conservation-Day-planned-in-Stevens-Point-lt-div-gt.html"><strong>Conservation Day planned in Stevens Point</strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Farm/Farm-News/2017/06/20/lt-div-class-libPageBodyLinebreak-gt-Conservation-Day-planned-in-Stevens-Point-lt-div-gt.html">Farmers of the Mill Creek Watershed will host a summer conservation field day 9...</a>
				</div>
         <div class="right">
           06-20-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  <div class="clear left">
		<a href="/Farm/Farm-News/2017/06/12/lt-div-class-libPageBodyLinebreak-gt-Fourth-worker-dies-after-Cambria-mill-explosion-lt-div-gt.html">
	
		<img src="/image/2017/06/14/100x_b1_a4-3/Plant-Explosion-Wisconsin-8.jpg" alt="Plant Explosion Wisconsin" width="100" class="autowidth featuredimage center"/>
	
</a>
	  </div>
	  <div class="left featured-text pl15">
		   <a href="/Farm/Farm-News/2017/06/12/lt-div-class-libPageBodyLinebreak-gt-Fourth-worker-dies-after-Cambria-mill-explosion-lt-div-gt.html"><strong>Fourth worker dies after Cambria mill explosion</strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Farm/Farm-News/2017/06/12/lt-div-class-libPageBodyLinebreak-gt-Fourth-worker-dies-after-Cambria-mill-explosion-lt-div-gt.html">CAMBRIA (AP) &mdash; A fourth worker died of his injuries June 6 after an...</a>
				</div>
         <div class="right">
           06-12-2017
        </div>
       </div>
	  </div>
 </div>
<hr class="mw335 clear"> 
 
<div id="featured-small-image" class="featured-small-image">
	  
	  <div class="left ">
		   <a href="/Farm/Farm-News/2017/06/12/lt-div-class-libPageBodyLinebreak-gt-Wisconsin-farmers-chosen-for-NFU-institute-lt-div-gt.html"><strong>Wisconsin farmers chosen for NFU institute</strong></a>
		   <div class="box225">
				<div class="text">
					 <a href="/Farm/Farm-News/2017/06/12/lt-div-class-libPageBodyLinebreak-gt-Wisconsin-farmers-chosen-for-NFU-institute-lt-div-gt.html">Several beginning farmers from Wisconsin are among those selected by the...</a>
				</div>
         <div class="right">
           06-12-2017
        </div>
       </div>
	  </div>
 </div>
				<a href="http://thecountrytoday.com/frontpage/farm/" class="readmore right mt5 visible-lg">More&hellip;</a>
			</div>
		</div>
	</div>
	<div class="sidebar-right">
		<div class="sb-ad250">
			<div id='div-gpt-ad-1448384943673-4'  style='max-width:300px;float:none; margin:0 auto;'>
	<script type='text/javascript'>
	
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448384943673-4'); });
	
	</script>
</div>
		</div>
		<br class="clear" /><br />
		<div class="sidebar-widget">
			<h2 class="title" href="#">MOST READ</h2>
			<hr />
			<ul>
			<li>
	<a href="/front-page/2017/06/12/Milking-maestro.html">Milking maestro: Grant County band director and wife building goat herd</a>
</li>
<li>
	<a href="/front-page/2017/06/20/Sign-of-the-times-nbsp.html">Sign of the times: Grade B farmers told to upgrade to Grade A or lose market</a>
</li>
<li>
	<a href="/Farm/Farm-News/2017/06/20/Dairy-workers-opting-to-return-to-Mexico.html">Dairy workers opting to return to Mexico</a>
</li>
<li>
	<a href="/frontpage/2017/06/15/Select-Sires-poised-to-buy-Accelerated-Genetics.html">Select Sires poised to acquire Accelerated Genetics</a>
</li>
<li>
	<a href="/Farm/Dairy/2017/06/23/Grade-B-dairy-farmer-finds-home-for-milk-nbsp.html">Grade B dairy farmer finds home for milk</a>
</li>

		</ul>
		</div>
		<br class="clear" /><br />
		<div class="w300">
			<h2 class="green">Calendar of Events</h2>
			<div id="fpcalendar" class="w300"></div>
			<a href="/Calendar" class="fpcalendar-button left">Browse Events</a>
			<a href="/submitevents" class="fpcalendar-button right">+ Submit an Event</a>
		</div>
		<br class="clear" /><br />
		<div class="sb-ad250">
			<div id='div-gpt-ad-1448384943673-5'  style='max-width:300px;float:none; margin:0 auto;'>
	<script type='text/javascript'>
	
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448384943673-5'); });
	
	</script>
</div>
		</div>
		<div class="clear">
			<br class="clear">
<div class="w300" >
<var id='ownlocal'><script async id='ownlocal-script' src='http://local.thecountrytoday.com/embed.js?h=600'></script></var>
</div>
		</div>
		<br class="clear" /><br />
		<div class="sb-ad250">
			<div id='div-gpt-ad-1448384943673-6'  style='max-width:300px;float:none; margin:0 auto;'>
	<script type='text/javascript'>
	
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448384943673-6'); });
	
	</script>
</div>
		</div>
		<br class="clear" /><br />
		<div class="sb-ad250">
			<div id='div-gpt-ad-1448384943673-7'  style='max-width:300px;float:none; margin:0 auto;'>
	<script type='text/javascript'>
	
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448384943673-7'); });
	
	</script>
</div>
		</div>
		<br class="clear" /><br />
	</div>
</div>
<br />
<div id="specsec" class="hundred clear">
	<div class="sectionhead mt30"><hr class="rounded c99" /><h2 class="green pl20">SPECIAL SECTIONS</h2></div>
	<div class="issuu-shelf center">
		<iframe id="bloxFrame" name="bloxFrame" height="200px" width="100%" frameborder="0" scrolling="auto" src="http://static.issuu.com/widgets/shelf/index.html?folderId=3467589c-ae87-4f9b-b250-f4097601ffe5&amp;theme=theme3&amp;rows=1&amp;thumbSize=medium&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=true&amp;shadow=true&amp;effect3d=true"></iframe>
	</div>
</div>
<br />
<div id="mycapture" class="clear c99">
	<div class="sectionhead mt30"><hr class="rounded c99 clear" /><h2 class="green pl20">THE COUNTRY TODAY PHOTO GALLERY</h2></div>
	<div class="hundred fpgallerylist">
		<div>
			<div class="gallerybox">
	<ul class="mycapture-target">
		
	</ul>
	<h3><a href="http://leadertelegram.mycapture.com/mycapture/category.asp?CategoryID=56524" target="_blank" class="readmore right mt10 mr10">More&hellip;</a></h3>
	<div class="clear"></div>
</div>
		</div>
	</div>
</div>
<br />
					<br class="clear" />
					<div id="footer-ad" class="ad-wide center visible-lg">
						<div id='div-gpt-ad-1448384943673-2'  style='max-width:970px;float:none; margin:0 auto;'>
	<script type='text/javascript'>
	
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448384943673-2'); });
	
	</script>
</div>


					</div>
				<!-- FOOTER STARTS HERE -->
				<div class="clear" id="footer">
					<br />
					<div id="footer-nav">
							<hr class="rounded w960" />
							<div class="hidden-xs hidden-sm"><div class="footerlinks row-fluid pt5 pb10">
		
	<div class="col-xs-1_5">
		<div class="footerlinks-head"><a href="/farm/">Farm</a></div>
		<span class="footer-navspan" style="width:102px;">
		<ul>
			<li><a href="/Farm/farm-news/">Farm News</a></li><li><a href="/Farm/dairy/">Dairy</a></li><li><a href="/Farm/country-options/">Country Options</a></li><li><a href="/Farm/crops/">Crops</a></li>
		</ul>
	</span>
	</div> 





	<div class="col-xs-1_5">
		<div class="footerlinks-head"><a href="/Country-Life/">Country Life</a></div>
		<span class="footer-navspan" style="width:102px;">
		<ul>
			<li><a href="/Country-Life/country-life-news/">Country Life News</a></li><li><a href="/Country-Life/gardening/">Gardening</a></li>
		</ul>
	</span>
	</div> 





	<div class="col-xs-1_5">
		<div class="footerlinks-head"><a href="/Opinions/">Opinions</a></div>
		<span class="footer-navspan" style="width:102px;">
		<ul>
			<li><a href="/Opinions/editorials/">Editorials</a></li><li><a href="/Opinions/guest-opinions/">Guest Opinions</a></li><li><a href="/Opinions/letters-from-our-readers/">Letters from our Readers</a></li><li><a href="/Opinions/writers-notebook/">Writer's Notebook</a></li>
		</ul>
	</span>
	</div> 





	<div class="col-xs-1_5">
		<div class="footerlinks-head"><a href="/Yarns-of-Yesteryear/">Yarns of Yesteryear</a></div>
		
	</div> 





	<div class="col-xs-1_5">
		<div class="footerlinks-head"><a href="/Woodlands/">Woodlands</a></div>
		
	</div> 





	<div class="col-xs-1_5">
		<div class="footerlinks-head"><a href="/Horses/">Horses</a></div>
		
	</div> 





	<div class="col-xs-1_5">
		<div class="footerlinks-head"><a href="/Special-Sections/">Special Sections</a></div>
		
	</div> 






<div style="width: 28.5%;float:right;">		
    <div style="width: 100%;margin-top:10px;">
    <div style="width:50%;float:left;clear:right"><div class="footerlinks-head"><a href="/Classifieds/">Classifieds</a></div>
        </div>		 





		
    <div style="width:50%;float:left;clear:right"><div class="footerlinks-head"><a href="/Markets/">Markets</a></div>
    <span class="footer-navspan" style="width:102px;">
		<ul>
			<li><a href="/Markets/market-columns/">Market Columns</a></li>
		</ul>
	</span></div>	 
    </div>





		
    <div style="width: 100%;margin-top:10px;">
    <div style="width:50%;float:left;clear:right"><div class="footerlinks-head"><a href="/General-Store/">General Store</a></div>
        </div>		 





		
    <div style="width:50%;float:left;clear:right"><div class="footerlinks-head"><a href="/Auctions/">Auctions</a></div>
    </div>	 
    </div>
</div>

	</div></div>			
					</div><!-- end of #pagefooter -->		  
				</div>
				<br /><br /><br />
				<p class="text-center smalltext hundred">&copy; 2015 The Country Today, Eau Claire, WI.  All rights reserved. Design by Fountainhead, LLC dba RS Design.<br />
				  701 S. Farwell St., Eau Claire, WI. 54701 / 715.833.9200</p>
				 
			</div> 
		</div>  <!--  end Wrapper div --> 
    </body>
</html>